[w3c/browser-payment-api] A distinct invoice address should be supported (#550)
[w3c/browser-payment-api] Adding custom fields next after shipping options have been added. (#548)
- ianbjacobs (Tuesday, 13 June)
- rockeynebhwani (Tuesday, 13 June)
- ianbjacobs (Tuesday, 13 June)
- Mustafa Kurtuldu (Tuesday, 13 June)
- ianbjacobs (Monday, 12 June)
- Rouslan Solomakhin (Monday, 12 June)
- Rouslan Solomakhin (Monday, 12 June)
- Mustafa Kurtuldu (Monday, 12 June)
- ianbjacobs (Monday, 12 June)
- rockeynebhwani (Saturday, 10 June)
- Mustafa Kurtuldu (Friday, 9 June)
[w3c/browser-payment-api] BREAKING CHANGE: change `supportedMethods` to DOMString (#551)
- Matt N. (Wednesday, 28 June)
- Marcos Cáceres (Tuesday, 27 June)
- Marcos Cáceres (Tuesday, 27 June)
- Molly Dalton (Tuesday, 27 June)
- mollyd26 (Tuesday, 27 June)
- Zach Koch (Wednesday, 21 June)
- Simon Pieters (Tuesday, 20 June)
- Marcos Cáceres (Tuesday, 20 June)
- Simon Pieters (Tuesday, 20 June)
- Marcos Cáceres (Tuesday, 20 June)
- Marcos Cáceres (Tuesday, 20 June)
- Simon Pieters (Tuesday, 20 June)
- Domenic Denicola (Monday, 19 June)
- Simon Pieters (Monday, 19 June)
- Marcos Cáceres (Monday, 19 June)
- Marcos Cáceres (Monday, 19 June)
- Simon Pieters (Monday, 19 June)
- Marcos Cáceres (Monday, 19 June)
- Simon Pieters (Monday, 19 June)
- Marcos Cáceres (Sunday, 18 June)
[w3c/browser-payment-api] Cater for platform-specific limitations (#540)
[w3c/browser-payment-api] Drop array support for supported methods? (#549)
[w3c/browser-payment-api] Editorial: add note about show() security CR experiments (#552)
[w3c/browser-payment-api] Editorial: PaymentRequestUpdateEvent constructor (#543)
[w3c/browser-payment-api] Editorial: s/serializer/toJSON (#556)
[w3c/browser-payment-api] Make text about CR phase into a note (#542)
[w3c/browser-payment-api] PaymentRequest does not handle the case of store pickup (#389)
[w3c/browser-payment-api] Reject acceptedPromise if converting method data fails (#536)
- Adrian Hope-Bailie (Thursday, 29 June)
- Zach Koch (Thursday, 29 June)
- Marcos Cáceres (Wednesday, 28 June)
- Marcos Cáceres (Wednesday, 28 June)
- Ade Bateman (Wednesday, 28 June)
- Ade Bateman (Wednesday, 28 June)
- Adrian Hope-Bailie (Thursday, 22 June)
- Domenic Denicola (Thursday, 22 June)
- Adrian Hope-Bailie (Thursday, 22 June)
- Domenic Denicola (Thursday, 22 June)
- ianbjacobs (Thursday, 22 June)
- Domenic Denicola (Thursday, 22 June)
- Adrian Hope-Bailie (Thursday, 22 June)
- ianbjacobs (Thursday, 22 June)
- Marcos Cáceres (Wednesday, 21 June)
- Zach Koch (Wednesday, 21 June)
- Marcos Cáceres (Wednesday, 21 June)
- Marcos Cáceres (Wednesday, 21 June)
- Marcos Cáceres (Wednesday, 21 June)
- ianbjacobs (Monday, 19 June)
- Marcos Cáceres (Monday, 19 June)
- Adrian Hope-Bailie (Thursday, 15 June)
- Marcos Cáceres (Thursday, 15 June)
- ianbjacobs (Thursday, 15 June)
- Adrian Hope-Bailie (Thursday, 15 June)
- Marcos Cáceres (Thursday, 15 June)
- Adrian Hope-Bailie (Thursday, 15 June)
- Marcos Cáceres (Thursday, 15 June)
- Ben Tian (Wednesday, 14 June)
- ianbjacobs (Monday, 12 June)
- Domenic Denicola (Monday, 12 June)
- Domenic Denicola (Monday, 12 June)
- Adrian Hope-Bailie (Monday, 12 June)
- ianbjacobs (Friday, 9 June)
- Marcos Cáceres (Friday, 9 June)
- Marcos Cáceres (Wednesday, 7 June)
- patrick kettner (Wednesday, 7 June)
- patrick kettner (Wednesday, 7 June)
- Mathieu Perreault (Tuesday, 6 June)
- Rouslan Solomakhin (Tuesday, 6 June)
- Marcos Cáceres (Tuesday, 6 June)
- Mathieu Perreault (Monday, 5 June)
- Marcos Cáceres (Monday, 5 June)
- Rouslan Solomakhin (Monday, 5 June)
- Marcos Cáceres (Monday, 5 June)
- Rouslan Solomakhin (Monday, 5 June)
- Marcos Cáceres (Monday, 5 June)
- Rouslan Solomakhin (Monday, 5 June)
- Marcos Cáceres (Saturday, 3 June)
- Dave Longley (Friday, 2 June)
- Marcos Cáceres (Friday, 2 June)
- Domenic Denicola (Friday, 2 June)
[w3c/browser-payment-api] Reject acceptedPromise if payment method identifer is invalid (#557)
[w3c/browser-payment-api] Reject accpetedPromise if converting method data fails (#536)
[w3c/browser-payment-api] Remove dispatch flag check on .updateWith() (#545)
[w3c/browser-payment-api] Shipping Address Validation - Suggest Alternate Address (#537)
[w3c/browser-payment-api] throw if updateWith() is not trusted (#547)
- Marcos Cáceres (Tuesday, 13 June)
- Marcos Cáceres (Tuesday, 13 June)
- Marcos Cáceres (Tuesday, 13 June)
- Domenic Denicola (Monday, 12 June)
- Marcos Cáceres (Friday, 9 June)
- Marcos Cáceres (Friday, 9 June)
- Marcos Cáceres (Friday, 9 June)
- Marcos Cáceres (Friday, 9 June)
- Marcos Cáceres (Friday, 9 June)
- Marcos Cáceres (Friday, 9 June)
- Marcos Cáceres (Friday, 9 June)
[w3c/browser-payment-api] Typo in example Constructor code (#554)
[w3c/browser-payment-api] Unstrusted events can update PaymentRequest (#546)
[w3c/browser-payment-api] updateWith() "InvalidStateError" DOMException (#544)
[w3c/browser-payment-api] Use first matching PaymentDetailsModifier (#541)
[w3c/browser-payment-api] Use first matching PaymentDetailsModifier (closes #309) (#541)
[w3c/browser-payment-api] UX guidance article (#558)
[w3c/browser-payment-api] WebIDL serializer has been deprecated in favor of toJSON operation (#555)
[w3c/browser-payment-api] WIP: move+rework examples (#553)
[w3c/payment-handler] Ability to set default instrument for given handler (#173)
- ianbjacobs (Tuesday, 20 June)
- Jason Normore (Tuesday, 20 June)
- Tommy Thorsen (Tuesday, 20 June)
- ianbjacobs (Monday, 19 June)
- Tommy Thorsen (Wednesday, 14 June)
- ianbjacobs (Tuesday, 13 June)
- Adrian Hope-Bailie (Tuesday, 13 June)
- ianbjacobs (Tuesday, 13 June)
- Adrian Hope-Bailie (Tuesday, 13 June)
- ianbjacobs (Tuesday, 13 June)
- Adrian Hope-Bailie (Tuesday, 13 June)
- ianbjacobs (Monday, 12 June)
- Zach Koch (Monday, 12 June)
- Adrian Hope-Bailie (Monday, 12 June)
- Zach Koch (Monday, 12 June)
- Adrian Hope-Bailie (Monday, 12 June)
- Zach Koch (Tuesday, 6 June)
- ianbjacobs (Tuesday, 6 June)
- Zach Koch (Tuesday, 6 June)
[w3c/payment-handler] Add .clear() to map-likes (#129)
[w3c/payment-handler] Add .travis.yml (#182)
[w3c/payment-handler] Add a constructor of PaymentRequestEvent and PaymentRequestEventInit. (#162)
[w3c/payment-handler] Add CanMakePaymentEvent and AbortPaymentEvent. (#170)
- Rouslan Solomakhin (Monday, 26 June)
- Jason Normore (Tuesday, 20 June)
- Adrian Hope-Bailie (Monday, 12 June)
- Rouslan Solomakhin (Friday, 9 June)
- ianbjacobs (Thursday, 8 June)
- ianbjacobs (Thursday, 8 June)
- Rouslan Solomakhin (Thursday, 8 June)
- ianbjacobs (Wednesday, 7 June)
- Rouslan Solomakhin (Tuesday, 6 June)
- Rouslan Solomakhin (Tuesday, 6 June)
[w3c/payment-handler] Add editors (#183)
[w3c/payment-handler] Add examples showing how to resolve relative urls in each context. (56e9e28)
[w3c/payment-handler] Add explicit permission call to allow payment app to handle payments (#94)
[w3c/payment-handler] Add ImageObject dictionary. (#174)
- ianbjacobs (Thursday, 15 June)
- Rouslan Solomakhin (Thursday, 15 June)
- Jinho Bang (Thursday, 15 June)
- Rouslan Solomakhin (Thursday, 15 June)
- Rouslan Solomakhin (Thursday, 15 June)
- Rouslan Solomakhin (Thursday, 15 June)
- Rouslan Solomakhin (Thursday, 15 June)
- Rouslan Solomakhin (Thursday, 15 June)
- Jinho Bang (Wednesday, 14 June)
- Jinho Bang (Wednesday, 14 June)
- ianbjacobs (Wednesday, 14 June)
- Jinho Bang (Wednesday, 14 June)
- Jinho Bang (Wednesday, 14 June)
- ianbjacobs (Tuesday, 13 June)
- Jinho Bang (Tuesday, 13 June)
- ianbjacobs (Monday, 12 June)
- Jinho Bang (Friday, 9 June)
- Rouslan Solomakhin (Friday, 9 June)
- Jinho Bang (Friday, 9 June)
- Jinho Bang (Friday, 9 June)
- Rouslan Solomakhin (Thursday, 8 June)
- Rouslan Solomakhin (Thursday, 8 June)
- Rouslan Solomakhin (Thursday, 8 June)
- Rouslan Solomakhin (Thursday, 8 June)
- ianbjacobs (Thursday, 8 June)
- Jinho Bang (Thursday, 8 June)
- Jinho Bang (Thursday, 8 June)
[w3c/payment-handler] Added w3cid for autopublish (#181)
[w3c/payment-handler] Change the patterns of returning promise to more readable patterns. (#186)
[w3c/payment-handler] Dead link in an example (#166)
[w3c/payment-handler] Default handler icon? (#178)
[w3c/payment-handler] Define requestPermission() behavior. (#180)
- ianbjacobs (Friday, 23 June)
- Jinho Bang (Friday, 23 June)
- Adrian Hope-Bailie (Thursday, 22 June)
- Adrian Hope-Bailie (Thursday, 22 June)
- Jinho Bang (Thursday, 22 June)
- Adrian Hope-Bailie (Thursday, 22 June)
- Rouslan Solomakhin (Wednesday, 21 June)
- ianbjacobs (Wednesday, 21 June)
- Jinho Bang (Wednesday, 21 June)
- Jinho Bang (Wednesday, 21 June)
- ianbjacobs (Wednesday, 21 June)
- Jinho Bang (Wednesday, 21 June)
- Jinho Bang (Wednesday, 21 June)
- Jinho Bang (Wednesday, 21 June)
- Dave Longley (Wednesday, 21 June)
- Dave Longley (Wednesday, 21 June)
- Dave Longley (Wednesday, 21 June)
- Rouslan Solomakhin (Wednesday, 21 June)
- Rouslan Solomakhin (Wednesday, 21 June)
- Rouslan Solomakhin (Wednesday, 21 June)
- Rouslan Solomakhin (Wednesday, 21 June)
- Rouslan Solomakhin (Wednesday, 21 June)
- Jinho Bang (Wednesday, 21 June)
- Jinho Bang (Wednesday, 21 June)
[w3c/payment-handler] Different approaches to opening windows (#97)
[w3c/payment-handler] Fix a link of PaymentRequestEvent.total. (#176)
[w3c/payment-handler] Fix aligns of examples for image.src. (#185)
[w3c/payment-handler] Image object is undefined (#125)
[w3c/payment-handler] Improve open window algorithm. (#171)
[w3c/payment-handler] is PaymentRequestEvent.openWindow should check origin before navigation instead of after navigation (#168)
[w3c/payment-handler] Link fix: Addresses #166; another reference link fix (#172)
[w3c/payment-handler] Missing question mark, (#163)
[w3c/payment-handler] normative "A single payment handler should not be allowed to open more than one client window using this method." (#169)
[w3c/payment-handler] Open Window Algorithm (#115)
[w3c/payment-handler] PaymentRequestEvent.total (#175)
[w3c/payment-handler] PaymentRequestEvent.total should be PaymentCurrencyAmount. (#179)
[w3c/payment-handler] Rename PaymentAppResponse with PaymentHandlerResponse. (#167)
[w3c/payment-handler] Revisiting Payment Method specific filter/capability matching (#157)
[w3c/payment-handler] Share user data with Payment App (#123)
[w3c/payment-handler] Support for Abort() being delegated to Payment Handler (#117)
[w3c/payment-handler] The PaymentRequestEvent.total attribute should be |any| type. (#177)
[w3c/payment-handler] The PaymentRequestEvent.total attribute should be |object| type. (#177)
[w3c/payment-handler] Trying to figure out space issue and tidy (#184)
[w3c/webpayments-method-identifiers] "W3C String" is overly generic (#32)
[w3c/webpayments-method-identifiers] [SECURE-CONTEXTS] should be a normative rather than informative reference (#29)
[w3c/webpayments-method-identifiers] Add ignore example (#37)
[w3c/webpayments-method-identifiers] Add Security Considerations and Privacy Considerations sections (#7)
[w3c/webpayments-method-identifiers] Check what happens if URL parsing throws.... (#27)
[w3c/webpayments-method-identifiers] Circular dependency between PMI and PR specs (#22)
[w3c/webpayments-method-identifiers] citation to dated version of since-abandoned url spec fork is unusual (#30)
[w3c/webpayments-method-identifiers] editorial: rm 'Conditional Matching Beyond Payment Methods' section (#36)
[w3c/webpayments-method-identifiers] feat: rewrite all the things (#35)
[w3c/webpayments-method-identifiers] Identifier equivalence does not handle failure (#8)
[w3c/webpayments-method-identifiers] If URL parsing fails then always fail to match URLs. (#31)
[w3c/webpayments-method-identifiers] Link to registry of W3C-published short strings (#26)
[w3c/webpayments-method-identifiers] Payment Method Identifier needs dfn (#23)
[w3c/webpayments-method-identifiers] Remove "Conditional Matching Beyond Payment Method Identifier Matching" (#34)
[w3c/webpayments-method-identifiers] Removed wording about overloading identifiers (#33)
[w3c/webpayments-method-identifiers] use of 'must' in section on Syntax of URLs as Payment Method Identifiers is suspicious (#28)
[w3c/webpayments-methods-tokenization] Gateway params sequence (#8)
[w3c/webpayments-methods-tokenization] Payment Method declaration may show duplicate card descriptions (#9)
[w3c/webpayments-methods-tokenization] Should we keep the IIN/BIN or drop it from the spec? (#10)
Last message date: Friday, 30 June 2017 17:36:11 UTC