Re: [css-display] feedback on box-suppress

On 06/20/2015 06:09 PM, fantasai wrote:
> I don't think it's as user-friendly as the current list of keywords.
>    show | discard | hide
> is pretty explicit about the differences among the keywords, whereas
> normal | none really isn't self-evident at all.
> All in favor of a better property name, though!
> (I don't have any good suggestions.)

Actually, I suggest calling it 'display-or-not' until someone comes up
with something better.

   display-or-not: show | discard | hide

Pretty clear what we mean, but also clear we need a new name. =)


Received on Saturday, 27 June 2015 12:42:07 UTC