[webrtc-extensions] Clarify how icecandidatepairnominate and selectCandidatePair are to be used (#184)
[webrtc-extensions] Pull Request: Rename setSelectedCandidatePair and return a promise
- Re: [webrtc-extensions] Rename setSelectedCandidatePair and return a promise (#183)
- Re: [webrtc-extensions] Rename setSelectedCandidatePair and return a promise (#183)
[webrtc-extensions] Unclear when all side-effects of setSelectedCandidatePair have taken effect (#182)
[webrtc-extensions] Pull Request: Move algorithm to setSelectedCandidatePair method, and use [=this=].
- Re: [webrtc-extensions] Move algorithm to setSelectedCandidatePair method, and use [=this=]. (#181)
- Re: [webrtc-extensions] Move algorithm to setSelectedCandidatePair method, and use [=this=]. (#181)
[webrtc-extensions] What happens if setSelectedCandidatePair() is called early? (#180)
[webrtc-extensions] What does it mean to NOT nominate candidatePair? (#179)
- Re: [webrtc-extensions] What does it mean to NOT nominate candidatePair? (#179)
- Re: [webrtc-extensions] What does it mean to NOT nominate candidatePair? (#179)
- Re: [webrtc-extensions] What does it mean to NOT nominate candidatePair? (#179)
- Re: [webrtc-extensions] What does it mean to NOT nominate candidatePair? (#179)
- Re: [webrtc-extensions] What does it mean to NOT nominate candidatePair? (#179)
[webrtc-extensions] Can we rename setSelectedCandidatePair to selectCandidatePair ? (#178)
- Re: [webrtc-extensions] Can we rename setSelectedCandidatePair to selectCandidatePair ? (#178)
- Re: [webrtc-extensions] Can we rename setSelectedCandidatePair to selectCandidatePair ? (#178)
- Re: [webrtc-extensions] Can we rename setSelectedCandidatePair to selectCandidatePair ? (#178)
- Re: [webrtc-extensions] Can we rename setSelectedCandidatePair to selectCandidatePair ? (#178)
[webrtc-extensions] Pull Request: Don't fire icecandidatepairadd if closed + avoid competing normative prose
[webrtc-extensions] icecandidatepairadd is fired on closed pc (#176)
[mediacapture-screen-share] new commits pushed by dontcallmedom
Re: [webrtc-extensions] Add RTCIceTransport method to remove candidate pairs (#175)
- Re: [webrtc-extensions] Add RTCIceTransport method to remove candidate pairs (#175)
- Re: [webrtc-extensions] Add RTCIceTransport method to remove candidate pairs (#175)
Closed: [webrtc-extensions] ICE improvements: select a candidate pair (#171)
[webrtc-extensions] new commits pushed by aboba
Closed: [mediacapture-image] Broken references in MediaStream Image Capture (#302)
[mediacapture-image] new commits pushed by jan-ivar
Re: [webrtc-pc] Clarification around msid generation (#2782)
[webrtc-encoded-transform] Is frame-level fanout in scope of WebRTC encoded transform? (#211)
- Re: [webrtc-encoded-transform] Is frame-level fanout in scope of WebRTC encoded transform? (#211)
- Re: [webrtc-encoded-transform] Is frame-level fanout in scope of WebRTC encoded transform? (#211)
- Re: [webrtc-encoded-transform] Is frame-level fanout in scope of WebRTC encoded transform? (#211)
- Re: [webrtc-encoded-transform] Is frame-level fanout in scope of WebRTC encoded transform? (#211)
- Re: [webrtc-encoded-transform] Is frame-level fanout in scope of WebRTC encoded transform? (#211)
- Re: [webrtc-encoded-transform] Is frame-level fanout in scope of WebRTC encoded transform? (#211)
Re: [webrtc-encoded-transform] Remove restriction on streams being limited to only one PC (#201)
Re: [webrtc-stats] Clarify media-source frame rates (frames and framesPerSecond) (#708)
[webrtc-pc] Pull Request: Update to ReSpec version 34.2.0
[mediacapture-main] Pull Request: Update to latest ReSpec version 34.2.0
Re: [mediacapture-screen-share] Reflow with tidy (#279)
- Re: [mediacapture-screen-share] Reflow with tidy (#279)
- Re: [mediacapture-screen-share] Reflow with tidy (#279)
- Re: [mediacapture-screen-share] Reflow with tidy (#279)
- Re: [mediacapture-screen-share] Reflow with tidy (#279)
Re: [webrtc-encoded-transform] Incompatible SVC metadata (#170)
[webrtc-svc] Questions on Scalability Mode and Media Capabilities (#95)
- Re: [webrtc-svc] Questions on Scalability Mode and Media Capabilities (#95)
- Closed: [webrtc-svc] Questions on Scalability Mode and Media Capabilities (#95)
[webrtc-encoded-transform] API for processing keyframe requests in JS (#210)
[webrtc-encoded-transform] Spec doesn’t say what happens on reuse (#209)
[webrtc-rtptransport] new commits pushed by aboba
[webrtc-rtptransport] new commits pushed by aboba
[webrtc-rtptransport] new commits pushed by aboba
[webrtc-rtptransport] new commits pushed by pthatcher
[webrtc-rtptransport] new commits pushed by pthatcher
[webrtc-encoded-transform] new commits pushed by alvestrand
Closed: [webrtc-encoded-transform] Expose MIME type as frame metadata (#158)
[webrtc-rtptransport] Pull Request: Set up for automatic bikeshed generation and PR preview
[mediacapture-image] new commits pushed by riju
[mediacapture-image] Pull Request: Make torch capability a sequence<boolean> like other similar capabilities like echoCancellation
[webrtc-provisional-stats] Identify the state of provisional stats (#43)
- Re: [webrtc-provisional-stats] Identify the state of provisional stats (#43)
- Re: [webrtc-provisional-stats] Identify the state of provisional stats (#43)
- Re: [webrtc-provisional-stats] Identify the state of provisional stats (#43)
- Re: [webrtc-provisional-stats] Identify the state of provisional stats (#43)
- Re: [webrtc-provisional-stats] Identify the state of provisional stats (#43)
- Re: [webrtc-provisional-stats] Identify the state of provisional stats (#43)
- Re: [webrtc-provisional-stats] Identify the state of provisional stats (#43)
- Re: [webrtc-provisional-stats] Identify the state of provisional stats (#43)
- Re: [webrtc-provisional-stats] Identify the state of provisional stats (#43)
- Re: [webrtc-provisional-stats] Identify the state of provisional stats (#43)
- Re: [webrtc-provisional-stats] Identify the state of provisional stats (#43)
- Re: [webrtc-provisional-stats] Identify the state of provisional stats (#43)
[webrtc-encoded-transform] new commits pushed by alvestrand
[webrtc-stats] define an mechanism for setting the trigger duration for a video freeze (#771)
[webrtc-stats] Exposing audio interruption metrics to JavaScript (#770)
Re: [webrtc-pc] Should garbage collecting RTCDataChannels be observable? (#2624)
[mediacapture-handle] new commits pushed by eladalon1983
[mediacapture-handle] Pull Request: Use selfBrowserSurface in demo
[webrtc-pc] Pull Request: Prevent GC of non-closed RTCDataChannels
[webrtc-encoded-transform] Pull Request: Remove (de)serialization of no longer existent RTCEncodedVideoFrame.timestamp
Closed: [webrtc-encoded-transform] SDP mangling: control encoding or control packetization? (#199)
Re: [webrtc-encoded-transform] SDP mangling: control encoding or control packetization? (#199)
Re: [webrtc-encoded-transform] Add description of an API for controlling SDP codec negotiation (#186)
- Re: [webrtc-encoded-transform] Add description of an API for controlling SDP codec negotiation (#186)
- Re: [webrtc-encoded-transform] Add description of an API for controlling SDP codec negotiation (#186)
- Re: [webrtc-encoded-transform] Add description of an API for controlling SDP codec negotiation (#186)
- Re: [webrtc-encoded-transform] Add description of an API for controlling SDP codec negotiation (#186)
- Re: [webrtc-encoded-transform] Add description of an API for controlling SDP codec negotiation (#186)
- Re: [webrtc-encoded-transform] Add description of an API for controlling SDP codec negotiation (#186)
- Re: [webrtc-encoded-transform] Add description of an API for controlling SDP codec negotiation (#186)
- Re: [webrtc-encoded-transform] Add description of an API for controlling SDP codec negotiation (#186)
- Re: [webrtc-encoded-transform] Add description of an API for controlling SDP codec negotiation (#186)
- Re: [webrtc-encoded-transform] Add description of an API for controlling SDP codec negotiation (#186)
- Re: [webrtc-encoded-transform] Add description of an API for controlling SDP codec negotiation (#186)
- Re: [webrtc-encoded-transform] Add description of an API for controlling SDP codec negotiation (#186)
- Re: [webrtc-encoded-transform] Add description of an API for controlling SDP codec negotiation (#186)
- Re: [webrtc-encoded-transform] Add description of an API for controlling SDP codec negotiation (#186)
- Re: [webrtc-encoded-transform] Add description of an API for controlling SDP codec negotiation (#186)
- Re: [webrtc-encoded-transform] Add description of an API for controlling SDP codec negotiation (#186)
- Re: [webrtc-encoded-transform] Add description of an API for controlling SDP codec negotiation (#186)
- Re: [webrtc-encoded-transform] Add description of an API for controlling SDP codec negotiation (#186)
- Re: [webrtc-encoded-transform] Add description of an API for controlling SDP codec negotiation (#186)
- Re: [webrtc-encoded-transform] Add description of an API for controlling SDP codec negotiation (#186)
Re: [webrtc-encoded-transform] Need APIs for using WebCodec with PeerConnection (#121)
Re: [webrtc-encoded-transform] IDL changes for setMetadata for 3.2.2 webrtc nv use case (#202)
- Re: [webrtc-encoded-transform] IDL changes for setMetadata for 3.2.2 webrtc nv use case (#202)
- Re: [webrtc-encoded-transform] IDL changes for setMetadata for 3.2.2 webrtc nv use case (#202)
- Re: [webrtc-encoded-transform] IDL changes for setMetadata for 3.2.2 webrtc nv use case (#202)
[webrtc-rtptransport] new commits pushed by aboba
[webrtc-rtptransport] Pull Request: Fill in the outline and fix boilerplate
Re: [mediacapture-main] Racy devicechange event design has poor interoperability (#972)
- Re: [mediacapture-main] Racy devicechange event design has poor interoperability (#972)
- Re: [mediacapture-main] Racy devicechange event design has poor interoperability (#972)
- Re: [mediacapture-main] Racy devicechange event design has poor interoperability (#972)
- Re: [mediacapture-main] Racy devicechange event design has poor interoperability (#972)
Re: [webrtc-encoded-transform] Move RTP timestamp members to Metadata objects (#204)
Closed: [webrtc-encoded-transform] Should we rename SFrameTransform and RTCRtpScriptTransform (#65)
Re: [webrtc-encoded-transform] Should we rename SFrameTransform and RTCRtpScriptTransform (#65)
Closed: [webrtc-encoded-transform] Optimizing encoded frame buffer allocation and memory copies (#49)
Re: [webrtc-encoded-transform] Optimizing encoded frame buffer allocation and memory copies (#49)
Re: [webrtc-encoded-transform] Encoded frame IDLs share definitions with WebCodecs (#99)
Closed: [webrtc-encoded-transform] Should there be a RTCConfiguration boolean to prevent data to be sent without being transformed (#104)
Re: [webrtc-encoded-transform] Should there be a RTCConfiguration boolean to prevent data to be sent without being transformed (#104)
Closed: [webrtc-encoded-transform] What does sender.generateKeyFrame() do when sender.track is null, ended or disabled? (#185)
Re: [webrtc-encoded-transform] Timing Metadata (#167)
Re: [webrtc-encoded-transform] Define needed data to pass between depacketizer and decoder (#174)
Re: [webrtc-encoded-transform] What does sender.generateKeyFrame() do when sender.track is null, ended or disabled? (#185)
- Re: [webrtc-encoded-transform] What does sender.generateKeyFrame() do when sender.track is null, ended or disabled? (#185)
- Re: [webrtc-encoded-transform] What does sender.generateKeyFrame() do when sender.track is null, ended or disabled? (#185)
- Re: [webrtc-encoded-transform] What does sender.generateKeyFrame() do when sender.track is null, ended or disabled? (#185)
Re: [webrtc-encoded-transform] Is "empty" value of RTCEncodedVideoFrameType useful? (#156)
Re: [webrtc-encoded-transform] add mimeType to metadata (#140)
- Re: [webrtc-encoded-transform] add mimeType to metadata (#140)
- Re: [webrtc-encoded-transform] add mimeType to metadata (#140)
- Re: [webrtc-encoded-transform] add mimeType to metadata (#140)
- Re: [webrtc-encoded-transform] add mimeType to metadata (#140)
- Re: [webrtc-encoded-transform] add mimeType to metadata (#140)
[webrtc-rtptransport] new commits pushed by aboba
[webrtc-rtptransport] new commits pushed by aboba
[webrtc-rtptransport] new commits pushed by aboba
[webrtc-rtptransport] new commits pushed by aboba
[webrtc-rtptransport] new commits pushed by aboba
[webrtc-rtptransport] Pull Request: Add fill out README file and add explainer
[webrtc-encoded-transform] Pull Request: Congestion control API proposal
- Re: [webrtc-encoded-transform] Congestion control API proposal (#207)
- Re: [webrtc-encoded-transform] Congestion control API proposal (#207)
- Re: [webrtc-encoded-transform] Congestion control API proposal (#207)
- Re: [webrtc-encoded-transform] Congestion control API proposal (#207)
- Re: [webrtc-encoded-transform] Congestion control API proposal (#207)
- Re: [webrtc-encoded-transform] Congestion control API proposal (#207)
[webrtc-encoded-transform] new commits pushed by alvestrand
Closed: [webrtc-encoded-transform] Move RTP Timestamp to Metadata and rename (#203)
[mediacapture-image] Why is https://www.w3.org/TR/image-capture/#dom-mediatrackcapabilities-torch a boolean (#304)
- Re: [mediacapture-image] Why is https://www.w3.org/TR/image-capture/#dom-mediatrackcapabilities-torch a boolean (#304)
- Closed: [mediacapture-image] Why is https://www.w3.org/TR/image-capture/#dom-mediatrackcapabilities-torch a boolean (#304)