W3C home > Mailing lists > Public > public-webapps@w3.org > October to December 2010

Re: XHR responseArrayBuffer attribute: suggestion to replace "asBlob" with "responseType"

From: Boris Zbarsky <bzbarsky@MIT.EDU>
Date: Wed, 27 Oct 2010 09:10:52 -0400
Message-ID: <4CC824DC.2030805@mit.edu>
To: Anne van Kesteren <annevk@opera.com>
CC: Chris Rogers <crogers@google.com>, Web Applications Working Group WG <public-webapps@w3.org>, Eric Uhrhane <ericu@google.com>, michaeln@google.com, Darin Fisher <darin@google.com>, Alexey Proskuryakov <ap@webkit.org>, Chris Marrin <cmarrin@apple.com>, Geoffrey Garen <ggaren@apple.com>, jorlow@google.com
On 10/27/10 5:54 AM, Anne van Kesteren wrote:
> Okay, so even for responseBlob you think it should be the implementor
> handling the complexity.

I think we should at least seriously consider that, yes.

I realize the webkit folks will disagree en masse.  ;)

Would be good to hear what others think.  In particular, people who 
actually work on JS libraries.

Received on Wednesday, 27 October 2010 13:11:31 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 18:13:13 UTC