[Bug 11104] [IndexedDB] removeObjectStore/Index should be renamed to delete___


Jonas Sicking <jonas@sicking.cc> changed:

           What    |Removed                     |Added
             Status|NEW                         |RESOLVED
                 CC|                            |jonas@sicking.cc
         Resolution|                            |FIXED

--- Comment #1 from Jonas Sicking <jonas@sicking.cc> 2010-10-22 21:53:42 UTC ---
I also rename IDBDatabase.objectStores to IDBDatabase.objectStoreNames to match
IDBObjectStore.indexNames as well as be more descriptive.

Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Received on Friday, 22 October 2010 21:53:44 UTC