[Bug 11104] New: [IndexedDB] removeObjectStore/Index should be renamed to delete___


           Summary: [IndexedDB] removeObjectStore/Index should be renamed
                    to delete___
           Product: WebAppsWG
           Version: unspecified
          Platform: PC
        OS/Version: All
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Indexed Database API
        AssignedTo: andreip@google.com
        ReportedBy: jorlow@chromium.org
         QAContact: member-webapi-cvs@w3.org
                CC: mike@w3.org, public-webapps@w3.org

removeObjectStore/removeIndex should probably be renamed to
deleteObjectStore/deleteIndex for consistency with the change to make other
remove methods be delete methods.

This was discussed in the "[IndexedDB] Should removeIndex/ObjectStore be
renamed to match s/remove/delete/ elsewhere?" thread.

Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Received on Wednesday, 20 October 2010 09:04:46 UTC