W3C home > Mailing lists > Public > www-style@w3.org > November 2014

Re: [css-flexbox] Renaming flex-basis:auto for less confusion

From: Chris Mills <cmills@mozilla.com>
Date: Wed, 5 Nov 2014 08:44:35 +0000
To: www-style@w3.org
Message-Id: <16EEAC9D-B76E-4C47-B222-FEFECD38DE56@mozilla.com>
My thoughts on this:

I think option 2 is better (auto for size lookup; content for automatic sizing) - avoiding EVEN MORE backwards compat issues with flexbox is a good thing. And I think web devs are used to the idea of things being a little different inside flexbox anyway. One more slightly odd keyword choice ;-)

Chris Mills
   Senior tech writer || Mozilla
developer.mozilla.org || MDN
   cmills@mozilla.com || @chrisdavidmills
Received on Wednesday, 5 November 2014 09:15:04 UTC

This archive was generated by hypermail 2.4.0 : Friday, 25 March 2022 10:08:48 UTC