Re: [css-masking] boxes

On Mar 5, 2014, at 9:58 AM, fantasai <> wrote:

> # <shape-box> | fill | stroke | view-box
> Seems to me maybe fill and stroke should be fill-box and stroke-box?
> To be consistent that they're all part of the same set of keywords
> selecting a type of box?

This was proposed during the F2F but rejected. The WG wanted to avoid “box” since it does not reflect the terminology that we came up with for boxes. Even if we have content-box, padding-box and margin-box, it was said that we don’t want to continue using the wrong terminology for new keywords.


> ~fantasai

Received on Wednesday, 5 March 2014 11:08:25 UTC