Re: [css-grid] Editorial: rename the Grid Layout Algorithm section

On Thu, Apr 24, 2014 at 11:04 AM, Simon Sapin <> wrote:
> I suggest renaming the "Grid Layout Algorithm" section to "Track sizing
> algorithm" since that’s what it does, it does nothing else, and some
> layout-related parts of the spec (e.g. alignment) are defined outside of
> this section.

Done.  We moved Intrinsic Sizes to the section talking about grid containers.


Received on Thursday, 24 April 2014 19:38:38 UTC