[css-grid] Editorial: rename the Grid Layout Algorithm section

I suggest renaming the "Grid Layout Algorithm" section to "Track sizing 
algorithm" since thatís what it does, it does nothing else, and some 
layout-related parts of the spec (e.g. alignment) are defined outside of 
this section.

-- 
Simon Sapin

Received on Thursday, 24 April 2014 18:05:02 UTC