W3C home > Mailing lists > Public > www-style@w3.org > April 2014

Re: [css-grid] Editorial: rename the Grid Layout Algorithm section

From: Simon Sapin <simon.sapin@exyr.org>
Date: Thu, 24 Apr 2014 19:10:13 +0100
Message-ID: <53595385.5080406@exyr.org>
To: www-style@w3.org
On 24/04/2014 19:04, Simon Sapin wrote:
> I suggest renaming the "Grid Layout Algorithm" section to "Track sizing
> algorithm" since that’s what it does, it does nothing else, and some
> layout-related parts of the spec (e.g. alignment) are defined outside of
> this section.

Hm, actually that’s not all it does, since §10.7 "Intrinsic Sizes" is in 
there as well. So in this proposal §10.7 would be made a top-level section.

Simon Sapin
Received on Thursday, 24 April 2014 18:10:36 UTC

This archive was generated by hypermail 2.4.0 : Monday, 23 January 2023 02:14:39 UTC