W3C home > Mailing lists > Public > www-style@w3.org > December 2013

Re: [css-values] interpolate() function

From: Edward O'Connor <eoconnor@apple.com>
Date: Tue, 03 Dec 2013 11:29:50 -0800
To: www-style@w3.org
Message-id: <m2d2ldu40h.fsf@eoconnor.apple.com>

>>> I was wondering if we could rename cross-fade() to interpolate() and
>>> enable it for any animatable value type[…]
>> Yeah, I've thought about this before.  I'm in favor of it.
> Great! Anyone else?

I like the idea, though we may need to keep cross-fade() as an alias for

> Btw, I've noticed many authors don't know what interpolation means,
> even native English speakers, so perhaps we need a different name than
> interpolate().

How about between()?

Received on Tuesday, 3 December 2013 19:30:13 UTC

This archive was generated by hypermail 2.4.0 : Friday, 25 March 2022 10:08:37 UTC