suggestion: renaming value 'suppress' for white-space-collapse

  You may have an idea this post is a fairly simple suggestion.

  I'm currently reading the CSS3 Text Module Document when I find a
terminological inconsistency in the section that introduces property
The two nonpronominal values, 'normal' and 'unrestricted', are both
adjectives, while value 'suppress' is exceptionally a verb. I'm not
finding fault with CSS, but I think it would be better to be 'fussy'
about subtleties as a standardization seeks for flawless. So I simply
suggest renaming value 'suppress' to 'suppressed'.

  It would be appreciated if anyone would like to comment on the post.

  Best Regards,

Received on Friday, 17 August 2007 16:59:11 UTC