W3C home > Mailing lists > Public > w3c-translators@w3.org > July to September 2013

Re: Translations of W3C documents not working?

From: Antoine Isaac <aisaac@few.vu.nl>
Date: Thu, 4 Jul 2013 14:19:40 +0200
Message-ID: <51D5685C.60009@few.vu.nl>
To: Coralie Mercier <coralie@w3.org>
CC: <w3c-translators@w3.org>, Phil Archer <phila@w3.org>, Ivan Herman <ivan@w3.org>




> On Tue, 02 Jul 2013 18:03:52 +0200, Coralie Mercier <coralie@w3.org> wrote:
>
>> On Tue, 02 Jul 2013 17:57:03 +0200, Antoine Isaac <aisaac@few.vu.nl> wrote:
>>
>>> Dear translation team,
>>>
>>> Is there a problem with the translation database?
>>> I can't get anything with the SKOS Reference and SKOS Primer documents:
>>> http://www.w3.org/2003/03/Translations/byTechnology?technology=skos-reference
>>> http://www.w3.org/2003/03/Translations/byTechnology?technology=skos-primer
>>>
>>> The Library Linked Data report also doesn't work...
>>> http://www.w3.org/2005/Incubator/lld/XGR-lld/
>>>
>>> Best regards,
>>>
>>> Antoine
>>
>> Hi Antoine
>>
>> Thanks for the heads-up.
>> I'll follow-up.
>
> Quick update--
> We might have hit a tricky underlying issue related to the recent overhaul of how we handle our spec publications and how the new Publications system makes changes to TR.rdf. We may need longer than I anticipated to fix this, particularly given the fact that some people in the critical path are unavailable at the same time.

Ok, thanks for the update!

Antoine
Received on Thursday, 4 July 2013 12:20:14 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 20:27:49 UTC