W3C home > Mailing lists > Public > whatwg@whatwg.org > October 2011

[whatwg] UndoManager: better name for Transaction

From: Ian Hickson <ian@hixie.ch>
Date: Thu, 20 Oct 2011 17:04:56 +0000 (UTC)
Message-ID: <Pine.LNX.4.64.1110201704130.21128@ps20323.dreamhostps.com>
On Thu, 20 Oct 2011, Ryosuke Niwa wrote:
>
> How about UndoableTransaction? Or DOMTransaction?

Either works for me. Just pick one and go with it. :-) So long as it's not 
something that could be very confusingly used by other APIs (or indeed by 
user code) it doesn't matter to me.

-- 
Ian Hickson               U+1047E                )\._.,--....,'``.    fL
http://ln.hixie.ch/       U+263A                /,   _.. \   _\  ;`._ ,.
Things that are impossible just take longer.   `._.-(,_..'--(,_..'`-.;.'
Received on Thursday, 20 October 2011 10:04:56 UTC

This archive was generated by hypermail 2.4.0 : Wednesday, 22 January 2020 16:59:37 UTC