W3C home > Mailing lists > Public > whatwg@whatwg.org > October 2011

[whatwg] UndoManager: better name for Transaction

From: Ryosuke Niwa <rniwa@webkit.org>
Date: Thu, 20 Oct 2011 01:54:55 -0700
Message-ID: <CABNRm618=F5xx1DDxi41wbjiZZNL3YdZSURc8a1UNF+kFPUxKg@mail.gmail.com>
How about UndoableTransaction? Or DOMTransaction?

- Ryosuke

On Sat, Sep 10, 2011 at 7:54 PM, Ryosuke Niwa <rniwa at webkit.org> wrote:

> Hi,
>
> Ian pointed out that the name Transaction is too generic. Can you think of
> a better alternative?
>
> Best,
> Ryosuke Niwa
> Software Engineer
> Google Inc.
>
>
>
Received on Thursday, 20 October 2011 01:54:55 UTC

This archive was generated by hypermail 2.4.0 : Wednesday, 22 January 2020 16:59:37 UTC