W3C home > Mailing lists > Public > whatwg@whatwg.org > October 2011

[whatwg] UndoManager: better name for Transaction

From: Ryosuke Niwa <rniwa@webkit.org>
Date: Thu, 20 Oct 2011 10:56:00 -0700
Message-ID: <CABNRm62=xd+Ja6+xMDQyG2whegKgrHjM983kgTnjhfHs4KGk+Q@mail.gmail.com>
Great. I'd pick DOMTransaction then since my spec is titled "UndoManager and
DOM Transaction".

- Ryosuke

On Thu, Oct 20, 2011 at 10:04 AM, Ian Hickson <ian at hixie.ch> wrote:

> On Thu, 20 Oct 2011, Ryosuke Niwa wrote:
> >
> > How about UndoableTransaction? Or DOMTransaction?
>
> Either works for me. Just pick one and go with it. :-) So long as it's not
> something that could be very confusingly used by other APIs (or indeed by
> user code) it doesn't matter to me.
>
> --
> Ian Hickson               U+1047E                )\._.,--....,'``.    fL
> http://ln.hixie.ch/       U+263A                /,   _.. \   _\  ;`._ ,.
> Things that are impossible just take longer.   `._.-(,_..'--(,_..'`-.;.'
>
Received on Thursday, 20 October 2011 10:56:00 UTC

This archive was generated by hypermail 2.4.0 : Wednesday, 22 January 2020 16:59:37 UTC