Re: Cannot deploy to docs_test and nonshared, takes ages for blog

On Sun, Jul 14, 2013 at 5:37 PM, Lea Verou <> wrote:

> Hi Ryan,
> I cannot deploy to docs_test or nonshared. Iíve tried to deploy some
> changes to nonshared more than 48 hours ago, and theyíre still not live. I
> checked and the files are changed on FTP.
> Also, deploying to blog takes hours to reflect the changes, I think it
> took around 3 hours last time.
I fixed test the other day, and we just found the issue with nonshared on
IRC. The blog, for sure, is due to caching. We may want to disable W3 total
cache and re-enable the fastly wordpress plugin for that.

> Itís incredibly hard to work that way and I cannot mark bugs as solved
> without testing that they actually are, in fact, solved. :(
> Is there any way I can purge the cache or have it refreshed more
> frequently?

I'm pretty sure deploying static files should work without cache purges,
but we may want to look at integrating purges into the deployment system

- Ryan

Received on Monday, 15 July 2013 01:08:47 UTC