[webcomponents]: Naming the Baby

Hello folks!

It seems that we've had a bit of informal feedback on the "Web
Components" as the name for the <link rel=component> spec (cc'd some
of the "feedbackers").

So... these malcontents are suggesting that "Web Components" is more a
of a general name for all the cool things we're inventing, and <link
rel=component> should be called something more specific, having to do
with enabling modularity and facilitating component dependency
management that it actually does.

I recognize the problem, but I don't have a good name. And I want to
keep moving forward. So let's come up with a good one soon? As
outlined in http://lists.w3.org/Archives/Public/public-webapps/2013JanMar/0742.html


1) must reflect the intent and convey the meaning.
2) link type and name of the spec must match.
3) no biting.


Received on Monday, 25 March 2013 19:03:42 UTC