Re: [webcomponents]: Naming the Baby

> <link rel=component> should be called something more specific, having to do
> with enabling modularity and facilitating component dependency
> management that it actually does.

Component import or include. Or even component link, using not only link
type, but also the word "link" itself :-)


Received on Tuesday, 26 March 2013 14:40:21 UTC