Re: Lazy Blob

On Mon, Aug 6, 2012 at 2:16 PM, Jonas Sicking <jonas@sicking.cc> wrote:

> Since it appears my original email went unnoticed, here's another try.
>
> I think what you are looking for is Streams. The resulting code would
> be something like:
>
> var xhr = new XMLHttpRequest();
> xhr.responseType = "stream";
> xhr.open(...);
> xhr.send();
> var stream = xhr.result;
> otherGuy.postMessage(stream);
>

I don't recall that proposal, and the name is too generic to search for.
 Can you give us a link?

-- 
Glenn Maynard

Received on Monday, 6 August 2012 19:34:25 UTC