W3C home > Mailing lists > Public > public-test-infra@w3.org > October to December 2011

[Bug 15060] New: Can't upload spec section data

From: <bugzilla@jessica.w3.org>
Date: Mon, 05 Dec 2011 09:00:48 +0000
To: public-test-infra@w3.org
Message-ID: <bug-15060-4828@http.www.w3.org/Bugs/Public/>

           Summary: Can't upload spec section data
           Product: Testing
           Version: unspecified
          Platform: PC
        OS/Version: All
            Status: NEW
          Severity: normal
          Priority: P3
         Component: Test Framework
        AssignedTo: mike@w3.org
        ReportedBy: ishida@w3.org
         QAContact: dave.null@w3.org
                CC: public-test-infra@w3.org

After initial upload of specification, I see 

Existing data stored in this system

i18n-html4 test suite index

1 Character encoding 

I tried remapping to
http://www.w3.org/International/tests/html-css/test-suite-html4.php and in the
left column i see 

Data generated from current spec source

i18n-html4 test suite index

1 Character encoding

1.1 Basic tests

1.2 Precedence

1.3 Escapes

2 Text direction

2.1 Bidi algorithm in HTML (no markup)

2.2 Unicode control characters

2.2 Basic block markup tests

2.3 Basic inline markup tests 

However when I click on submit, i get an error message:

"ERROR: Section parent id changed, need to remap test links"

I don't know what that means. I tried reloading the manifest and repeating, but
I get the same result.

Configure bugmail: https://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
Received on Monday, 5 December 2011 09:01:00 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 17:34:07 UTC