W3C home > Mailing lists > Public > public-sdw-wg@w3.org > March 2017

Re: Respec problem?

From: Clemens Portele <portele@interactive-instruments.de>
Date: Wed, 1 Mar 2017 09:48:01 +0000
To: "andrea.perego@ec.europa.eu" <andrea.perego@ec.europa.eu>
CC: Phil Archer <phila@w3.org>, "public-sdw-wg@w3.org" <public-sdw-wg@w3.org>
Message-ID: <20CD46AF-AFAC-4098-BE3A-A4E0D293C236@interactive-instruments.de>
Thanks for the analysis, Andrea! Removing hidden also fixes it for me.

It worked earlier this morning, but stopped an hour ago or so.

Best regards,

On 1 Mar 2017, at 10:42, andrea.perego@ec.europa.eu<mailto:andrea.perego@ec.europa.eu> wrote:

Sorry, Clemens, I've sent the same "bug report" before seeing your message.

As I said, it is probably do to JQMIGRATE.


Andrea Perego, Ph.D.
Scientific / Technical Project Officer
European Commission DG JRC
Directorate B - Growth and Innovation
Unit B6 - Digital Economy
Via E. Fermi, 2749 - TP 262
21027 Ispra VA, Italy


The views expressed are purely those of the writer and may
not in any circumstances be regarded as stating an official
position of the European Commission.

From: Clemens Portele [mailto:portele@interactive-instruments.de]
Sent: Wednesday, March 01, 2017 10:25 AM
To: Phil Archer; SDW WG Public List
Subject: Respec problem?

Hi Phil, all,

when I access http://w3c.github.io/sdw/bp/ in the browser I get a blank page. I tried multiple browsers and used macOS and Windows. Has anything changed in the Respec scripts that are imported?

If I remove

    <script class="remove" src="https://www.w3.org/Tools/respec/respec-w3c-common"></script>

in my local copy of index.html, I see the text, but of course the rendering is not what it should be.


Received on Wednesday, 1 March 2017 09:48:37 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 17:17:04 UTC