W3C home > Mailing lists > Public > public-sdw-wg@w3.org > March 2017

RE: Respec problem?

From: <andrea.perego@ec.europa.eu>
Date: Wed, 1 Mar 2017 09:42:55 +0000
To: <portele@interactive-instruments.de>
CC: <phila@w3.org>, <public-sdw-wg@w3.org>
Message-ID: <EDFF15E839F79242AA55B1468C63DDA95E430B@S-DC-ESTC02-J.net1.cec.eu.int>
Sorry, Clemens, I've sent the same "bug report" before seeing your message.

As I said, it is probably do to JQMIGRATE.

Andrea

----
Andrea Perego, Ph.D.
Scientific / Technical Project Officer
European Commission DG JRC
Directorate B - Growth and Innovation
Unit B6 - Digital Economy
Via E. Fermi, 2749 - TP 262
21027 Ispra VA, Italy

https://ec.europa.eu/jrc/

----
The views expressed are purely those of the writer and may
not in any circumstances be regarded as stating an official
position of the European Commission.

From: Clemens Portele [mailto:portele@interactive-instruments.de]
Sent: Wednesday, March 01, 2017 10:25 AM
To: Phil Archer; SDW WG Public List
Subject: Respec problem?

Hi Phil, all,

when I access http://w3c.github.io/sdw/bp/ in the browser I get a blank page. I tried multiple browsers and used macOS and Windows. Has anything changed in the Respec scripts that are imported?

If I remove

    <script class="remove" src="https://www.w3.org/Tools/respec/respec-w3c-common"></script>

in my local copy of index.html, I see the text, but of course the rendering is not what it should be.

Thanks,
Clemens
Received on Wednesday, 1 March 2017 09:43:27 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 1 March 2017 09:43:27 UTC