Re: ISSUE-71: second bug tracking example

> The ldp:memberXXX relations would probably best be renamed
> to something that describes a bit better what they are doing:
> namely explaining that they will add a relation to some other
> resource on content creation.

That is not what they always do however.

In the simplest case (read-only container), there is no create.  Their 
function there is to tell clients what pattern to use in order to 
distinguish the membership triples from all other triples returned when 
the "membership subject" HTTP resource representation is retrieved.

I don't have any special love of the names, but if we're going to take the 
time and effort to rename them let's have their complete function in mind, 
rather than an incomplete slice of same.

Best Regards, John

Voice US 845-435-9470  BluePages
Tivoli OSLC Lead - Show me the Scenario

Received on Tuesday, 28 May 2013 11:19:46 UTC