Re: [dxwg] Should we specialize dcterms:hasPart for dcat:DatasetSeries? (#1307)

> In tonight's call, `dcat:catalogMember`has been proposed instead of `dcat:hasCatalogMember` to maintain the consistence with `dcat:catalog`, `dcat:dataset`, `dcat:distribution`, `dcat:record`.
> @andrea-perego, @riannella, @dr-shorthair: How `dcat:catalogMember` sounds to you?

@riccardoAlbertoni , if I correctly recall the last meeting, the discussion was about the relationship between a series and its members, with a proposal of calling it `dcat:seriesMember`.

To be consistent, the relationship between a `dcat:Catalog` and a `dcat:Resource` should rather be `dcat:resource`. I would also avoid relating the two semantically, as the notion of "membership" in a catalogue is not exactly the same one of dataset series.

GitHub Notification of comment by andrea-perego
Please view or discuss this issue at using your GitHub account

Sent via github-notify-ml as configured in

Received on Saturday, 20 March 2021 23:37:32 UTC