Re: [dxwg] DatasetSeries: adding dcat:inSeries and its inverse, updating the dataset examples. (#1328)

> @andrea-perego:
> Yes, the names are long. However, I wonder if mentioning 'series' in the property names can help recall and use these properties more coherently. This also considering possible confusion with `dcterms:hasPart` and other parts-related properties. What do you think?

I don't think it's necessary to recall the scope of this property, as it has its own domain (`dcat:DatasetSeries`). For the same reason, including "series" in the property name looks redundant, and I am not very worried about being confused with `dcterms:hasPart`.

However, if the close semantics of "part" and "series" raises concerns on improper use, we should consider other options.

`dcat:hasChild` / `dcat:hasParent` are a good alternative, IMO, and they reflect the hierarchical structure of dataset series, as already mentioned in PR and in

GitHub Notification of comment by andrea-perego
Please view or discuss this issue at using your GitHub account

Sent via github-notify-ml as configured in

Received on Monday, 15 March 2021 14:47:55 UTC