Re: [dxwg] DatasetSeries: adding dcat:inSeries and its inverse, updating the dataset examples. (#1328)

> For the inverse of `dcat:inSeries`, I suggest we use something shorter: `dcat:hasMember.`
> Another option for the names of these properties is `dcat:hasParent` / `dcat:hasChild` , following the terminology used in ISO 19115 for dataset series.

Yes, the names are long. However, I wonder if mentioning 'series' in the property names can help recall and use these properties more coherently. This also considering possible confusion with `dcterms:hasPart` and other parts-related properties.  What do you think?  

GitHub Notification of comment by riccardoAlbertoni
Please view or discuss this issue at using your GitHub account

Sent via github-notify-ml as configured in

Received on Monday, 15 March 2021 11:25:12 UTC