Re: [dxwg] Rename Resource Descriptor class (#573)

@nicholascar I'm not so enthusiastic about it, honeslty. I'd prefer `ProfileResource` as I think "profiling" may be confusing (i.e. one could understand that the resource profiles a profile). And then we're not far from `ProfileObject` already suggested.

GitHub Notification of comment by aisaac
Please view or discuss this issue at using your GitHub account

Received on Wednesday, 13 February 2019 00:18:39 UTC