W3C home > Mailing lists > Public > public-device-apis@w3.org > February 2010

SV: Editor questions

From: Niklas Widell <niklas.widell@ericsson.com>
Date: Thu, 11 Feb 2010 14:40:14 +0100
Message-ID: <D96608909E170042B40D538BEB20B569034E14E3@esealmw121.eemea.ericsson.se>
To: "Robin Berjon" <robin@robineko.com>, "Frederick Hirsch" <frederick.hirsch@nokia.com>
Cc: <public-device-apis@w3.org>
I had the "fetching the style sheet" problem when opening files from my local working directory on my laptop (Safari, OSX), but the problem disappeared after uploading to CVS and pulling the same file from the web. Since the uploaded file didn't have the same problem I didn't follow it up.

Best Regards,
Niklas Widell
Ericsson AB



-----Ursprungligt meddelande-----
Från: public-device-apis-request@w3.org genom Robin Berjon
Skickat: to 2010-02-11 11:09
Till: Frederick Hirsch
Kopia: public-device-apis@w3.org
Ämne: Re: Editor questions
 
On Feb 10, 2010, at 22:13 , Frederick Hirsch wrote:
> Shouldn't we  be using Overview.src.html for source so that if we want to store the post-Respec processed output we can store it in Overview.html?

I tend to just use Overview.html (because it's the default that's shown for the directory), and the generated snapshots are called FPWD.html, WD1.html, etc.

> Also, anyone else seeing "There appears to have been a problem fetching the style sheet; status = 0"  notice on generated pages?

Nope, do you have a pointer?

--
Robin Berjon
  robineko - hired gun, higher standards
  http://robineko.com/
Received on Thursday, 11 February 2010 13:40:45 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 19:32:17 UTC