[wake-lock] Losing reference to a WakeLock object is a bug or intended behavior (#199)
Re: [wake-lock] Allow to abort a request using an aborted signal (#183)
- Re: [wake-lock] Allow to abort a request using an aborted signal (#183)
- Re: [wake-lock] Allow to abort a request using an aborted signal (#183)
Re: [wake-lock] Fix Marcos' issues #186 and #185 (#197)
[wake-lock] In obtain permission: don't co-opt resultPromise - it's creating a custom permission model (#198)
Re: [wake-lock] Add more type info (#196)
[wake-lock] Lifetime of WakeLock (#195)
- Re: [wake-lock] Lifetime of WakeLock (#195)
- Re: [wake-lock] Lifetime of WakeLock (#195)
- Re: [wake-lock] Lifetime of WakeLock (#195)
Re: [wake-lock] More editorial fixes (#193)
- Re: [wake-lock] More editorial fixes (#193)
- Re: [wake-lock] More editorial fixes (#193)
- Re: [wake-lock] More editorial fixes (#193)
- Re: [wake-lock] More editorial fixes (#193)
Re: [wake-lock] Add back AbortSignal and fix the counter (#183)
[wake-lock] Clarify platform wake lock's internal slots have different contexts (#192)
Re: [wake-lock] Stop referencing "feature name" from the Feature Policy spec (#190)
[wake-lock] obtain permission seems wrong (#187)
[wake-lock] WakeLockPermissionDescriptor should be it's own section (#186)
[wake-lock] User real instances of things (#185)
[wake-lock] Need to add "wake-lock" to permissions registry (#184)
- Re: [wake-lock] Need to add "wake-lock" to permissions registry (#184)
- Re: [wake-lock] Need to add "wake-lock" to permissions registry (#184)
Re: [wake-lock] Editorial: few more fixes (#182)
Re: [wake-lock] Add back AbortSignal in addition to abort() and fix the counter (#183)
- Re: [wake-lock] Add back AbortSignal in addition to abort() and fix the counter (#183)
- Re: [wake-lock] Add back AbortSignal in addition to abort() and fix the counter (#183)
- Re: [wake-lock] Add back AbortSignal in addition to abort() and fix the counter (#183)
Re: [wake-lock] Editorial: update to use more modern ReSpec stuff (#179)
- Re: [wake-lock] Editorial: update to use more modern ReSpec stuff (#179)
- Re: [wake-lock] Editorial: update to use more modern ReSpec stuff (#179)
- Re: [wake-lock] Editorial: update to use more modern ReSpec stuff (#179)
- Re: [wake-lock] Editorial: update to use more modern ReSpec stuff (#179)
- Re: [wake-lock] Editorial: update to use more modern ReSpec stuff (#179)
- Re: [wake-lock] Editorial: update to use more modern ReSpec stuff (#179)
- Re: [wake-lock] Editorial: update to use more modern ReSpec stuff (#179)
- Re: [wake-lock] Editorial: update to use more modern ReSpec stuff (#179)
Re: [deviceorientation] Make NotAllowedError point to its definition in WebIDL. (#76)
Re: [deviceorientation] Add permission request API (#68)
Re: [deviceorientation] Add API for requesting permission to receive device motion / orientation events (#57)
[deviceorientation] requestPermission() and event handling clarification (#74)
- Re: [deviceorientation] requestPermission() and event handling clarification (#74)
- Re: [deviceorientation] requestPermission() and event handling clarification (#74)
- Re: [deviceorientation] requestPermission() and event handling clarification (#74)
- Re: [deviceorientation] requestPermission() and event handling clarification (#74)
- Re: [deviceorientation] requestPermission() and event handling clarification (#74)
- Re: [deviceorientation] requestPermission() and event handling clarification (#74)
- Re: [deviceorientation] requestPermission() and event handling clarification (#74)
Re: [wake-lock] Introduce rate limiting to prevent wake lock abuse (#124)
[wake-lock] Rename system to compute or similar (#177)
- Re: [wake-lock] Rename system to compute or similar (#177)
- Re: [wake-lock] Rename system to compute or similar (#177)
- Closed: [wake-lock] Rename system to compute or similar (#177)
Re: [wake-lock] chore(.travis.yml): enable ReSpec validation (#176)
- Re: [wake-lock] chore(.travis.yml): enable ReSpec validation (#176)
- Re: [wake-lock] chore(.travis.yml): enable ReSpec validation (#176)
- Re: [wake-lock] chore(.travis.yml): enable ReSpec validation (#176)
- Re: [wake-lock] chore(.travis.yml): enable ReSpec validation (#176)
- Re: [wake-lock] chore(.travis.yml): enable ReSpec validation (#176)
- Re: [wake-lock] chore(.travis.yml): enable ReSpec validation (#176)
- Re: [wake-lock] chore(.travis.yml): enable ReSpec validation (#176)
- Re: [wake-lock] chore(.travis.yml): enable ReSpec validation (#176)
- Re: [wake-lock] chore(.travis.yml): enable ReSpec validation (#176)
- Re: [wake-lock] chore(.travis.yml): enable ReSpec validation (#176)
- Re: [wake-lock] chore(.travis.yml): enable ReSpec validation (#176)
- Re: [wake-lock] chore(.travis.yml): enable ReSpec validation (#176)
- Re: [wake-lock] chore(.travis.yml): enable ReSpec validation (#176)
Re: [deviceorientation] Remove trailing comma from the PermissionState enum. (#73)
[wake-lock] screen wake lock should be able to make use of proximy sensor (#175)
- Re: [wake-lock] screen wake lock should be able to make use of proximy sensor (#175)
- Re: [wake-lock] screen wake lock should be able to make use of proximy sensor (#175)
- Re: [wake-lock] screen wake lock should be able to make use of proximy sensor (#175)
Re: [wake-lock] Need maximum screen brightness mode (#129)
Closed: [wake-lock] API to get list of active wake locks (#133)
Closed: [wake-lock] More diplay power modes (#84)
Re: [wake-lock] More diplay power modes (#84)
Closed: [wake-lock] What do the wakelocks actually do? (#138)
Re: [deviceorientation] Update spec metadata (#72)
[wake-lock] Abortion is a bit weird (#171)
- Re: [wake-lock] Canceling using AbortSignal is a bit weird (#171)
- Re: [wake-lock] Canceling using AbortSignal is a bit weird (#171)
- Re: [wake-lock] Canceling using AbortSignal is a bit weird (#171)
- Closed: [wake-lock] Canceling using AbortSignal is a bit weird (#171)
- Re: [wake-lock] Canceling using AbortSignal is a bit weird (#171)
- Re: [wake-lock] Canceling using AbortSignal is a bit weird (#171)
- Re: [wake-lock] Canceling using AbortSignal is a bit weird (#171)
- Re: [wake-lock] Canceling using AbortSignal is a bit weird (#171)
- Re: [wake-lock] Canceling using AbortSignal is a bit weird (#171)
Re: [wake-lock] API to get list of active wake locks (#133)
[wake-lock] Add "geolocation" wake lock (#170)
- Re: [wake-lock] Add "geolocation" wake lock (#170)
- Re: [wake-lock] Add "geolocation" wake lock (#170)
- Re: [wake-lock] Add "geolocation" wake lock (#170)
Re: [wake-lock] Create PULL_REQUEST_TEMPLATE.md (#168)
- Re: [wake-lock] Create PULL_REQUEST_TEMPLATE.md (#168)
- Re: [wake-lock] Create PULL_REQUEST_TEMPLATE.md (#168)
- Re: [wake-lock] Create PULL_REQUEST_TEMPLATE.md (#168)
- Re: [wake-lock] Create PULL_REQUEST_TEMPLATE.md (#168)
- Re: [wake-lock] Create PULL_REQUEST_TEMPLATE.md (#168)
- Re: [wake-lock] Create PULL_REQUEST_TEMPLATE.md (#168)
- Re: [wake-lock] Create PULL_REQUEST_TEMPLATE.md (#168)
- Re: [wake-lock] Create PULL_REQUEST_TEMPLATE.md (#168)
- Re: [wake-lock] Create PULL_REQUEST_TEMPLATE.md (#168)
- Re: [wake-lock] Create PULL_REQUEST_TEMPLATE.md (#168)
- Re: [wake-lock] Create PULL_REQUEST_TEMPLATE.md (#168)
- Re: [wake-lock] Create PULL_REQUEST_TEMPLATE.md (#168)
- Re: [wake-lock] Create PULL_REQUEST_TEMPLATE.md (#168)
- Re: [wake-lock] Create PULL_REQUEST_TEMPLATE.md (#168)
Re: [wake-lock] What do the wakelocks actually do? (#138)
Re: [wake-lock] Add static requestPermission method on Window (#167)
- Re: [wake-lock] Add static requestPermission method on Window (#167)
- Re: [wake-lock] Add static requestPermission method on Window (#167)
- Re: [wake-lock] Add static requestPermission method on Window (#167)