Re: [csswg-drafts] [css-sizing] Adding a 'size' shorthand for 'width'/'height' (#820)

Suggestion to resolve the @page { size: ... } naming conflict by internally renaming the page descriptor to `page-size` at parse-time or thereabouts, leaving `size` free for use everywhere else as a normal property.

GitHub Notification of comment by fantasai
Please view or discuss this issue at using your GitHub account

Received on Thursday, 10 October 2019 18:23:45 UTC