W3C home > Mailing lists > Public > public-comments-wcag20@w3.org > February 2012

Re: support notes are incorrect

From: Devarshi Pant <devarshipant@gmail.com>
Date: Fri, 24 Feb 2012 14:54:40 -0500
Message-ID: <CAJGQbjsbPzjQZgrH_aqUYyqG5-sNw80PmeAG9CvNoKgsVZRgxg@mail.gmail.com>
To: public-comments-wcag20@w3.org
================================
Response from the Working Group
================================
Thank you for this information. We have updated the user agent notes to say:

Voiceover 4.0, NVDA 2012, Orca 2.32.0, and Zoomtext 10.0 (and their earlier
versions) do not support the <code>longdesc</code> attribute. JAWS 13 and
WindowEyes 7.5 do support this attribute, but some older versions do not.

********************************************************
Please note that JAWS 4.01 had longdesc support. I think saying JAWS
13 supports it and some older versions do not, is not being specific.
If possible, consider changing the note to something like:
Voiceover 4.0, NVDA 2012, Orca 2.32.0, and Zoomtext 10.0 (and their
earlier versions) do not support the <code>longdesc</code> attribute.
JAWS 4.01 and WindowEyes 7.5 and their later versions support
longdesc.
********************************************************
Received on Friday, 24 February 2012 19:55:11 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 21:11:14 UTC