W3C home > Mailing lists > Public > public-comments-wcag20@w3.org > June 2007

Should 2.4.9 be a AA requirement?

From: WCAG 2.0 Comment Form <nobody@w3.org>
Date: Thu, 28 Jun 2007 16:18:56 +0000 (GMT)
To: public-comments-wcag20@w3.org
Message-Id: <20070628161856.67BC647BA3@mojo.w3.org>


Name: Juan Ulloa
Email: julloa@bcc.ctc.edu
Affiliation: none, just a webmaster
Document: W2
Item Number: Success Criterion 2.4.9
Part of Item: 
Comment Type: question
Summary of Issue: Should 2.4.9 be a AA requirement?
Comment (Including rationale for any proposed change):
Shouldn\'t 2.4.9 be an AA requirement?  It seems to me that it should be an AA requirement because this would help users who aren\'t using assistive technology, for example, a visual user running a web browser that doesn\'t understand styles in a PDA or cell phone.

Proposed Change:
Make 2.4.9 be an AA requirement
Received on Thursday, 28 June 2007 16:18:58 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 21:11:08 UTC