W3C home > Mailing lists > Public > public-webapi@w3.org > January 2007

Selectors API naming

From: Anne van Kesteren <annevk@opera.com>
Date: Thu, 25 Jan 2007 13:26:38 -0500
To: "Web API WG (public)" <public-webapi@w3.org>
Message-ID: <op.tmp2uoit64w2qv@id-c0020>

So the WG just discussed in a little over an hour a counter proposal to  
the current naming[1] and came up with:

  * getElementBySelectors()
  * getElementListBySelectors()

I don't really like them. Supposedly I'm to edit the draft to reflect  


Anne van Kesteren
Received on Thursday, 25 January 2007 18:26:48 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 21:16:22 UTC