W3C home > Mailing lists > Public > xmlschema-dev@w3.org > January 2001

Re: [Moderator Action] Problem with XSV and caching

From: Henry S. Thompson <ht@cogsci.ed.ac.uk>
Date: 12 Jan 2001 09:04:09 +0000
To: qyz@clickmarks.com
Cc: xmlschema-dev@w3.org
Message-ID: <f5bwvc16t12.fsf@cogsci.ed.ac.uk>
qyz@clickmarks.com writes:

>   Your XSV web application seems to be picking up a cached version
> of my schema instead of going back to my server to get a fresh
> copy.  This makes it painful to use for debugging a schema, since I
> need to change the schema in response to an error reported by XSV,
> and then try again.  But currently when I try again, I just get the
> same error again even though I changed my file.  Hence my conclusion
> that you are getting a cached copy of the file.  I've tried
> explicitly setting max-age to 0 in the HTTP header, but that doesn't
> work either?!  Thanks for any help,

I have the same problem, have worked moderately hard to find the
caching in the pipe, and failed.  Any help from any source on this
problem would be welcome.

  Henry S. Thompson, HCRC Language Technology Group, University of Edinburgh
          W3C Fellow 1999--2001, part-time member of W3C Team
     2 Buccleuch Place, Edinburgh EH8 9LW, SCOTLAND -- (44) 131 650-4440
	    Fax: (44) 131 650-4587, e-mail: ht@cogsci.ed.ac.uk
		     URL: http://www.ltg.ed.ac.uk/~ht/
Received on Friday, 12 January 2001 04:04:15 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 23:14:49 UTC