Re: [Moderator Action] Some problem with namespace at

Please subscribe in order to discuss issues on this list.

Ralph Gauges <> writes:

> This is a very nice tool and it basicaly worked, but there
> seems to be a problem when recursively getting
> "" (see output below).
> Unfortunatell I do not know enough about XML yet to tell
> wether this is a bug in the validator or in the namespace
> file.

> Schema validating with XSV 1.156/1.65 of 2000/07/12 09:31:58
>     Target: file:/export/home/ht/xsvlog/@1037.5uploaded 
>        (Real name: StorageFormatXMLSchema.xsd) 
>     docElt: {}schema 
>     Validation was strict, starting with type [Anonymous] 
>     schemaLocs: 
>     The schema(s) used for schema-validation had no errors 
>     instanceAssessed: true 
>     No schema-validity problems were found in the target 
> Low-level XML well-formedness and/or validity processing
> output
> Warning: Document has no DTD, validating abandoned
>  (detected at end of prolog of document
> Error: Mismatched end tag: expected </LI>, got </UL>
>  in unnamed entity at line 20 char 9 of

Sometimes (mystery to me) the W3C web servers produce instead of when asked for that URL as
text/xml.  I don't know why.  Try again now, and let me know if it
still doesn't work.


  Henry S. Thompson, HCRC Language Technology Group, University of Edinburgh
          W3C Fellow 1999--2001, part-time member of W3C Team
     2 Buccleuch Place, Edinburgh EH8 9LW, SCOTLAND -- (44) 131 650-4440
	    Fax: (44) 131 650-4587, e-mail:

Received on Monday, 11 September 2000 10:14:01 UTC