Re: [css-writing-modes] Rename extent/measure to block-size/inline-size?

Felix Miata <> wrote on 2014/03/13 7:29:37
> On 2014-03-12 22:02 (GMT) Simon Sapin composed:
> > I’m not especially attached to "size", as long as it’s
> > "inline-something" and "block-something". Do you have suggestions for
> > what the "something" should be? Some options are dimension, length,
> > breadth, extent, ...
> Length and breadth in familiar contexts often tend to connote width. Among the 4, dimension is my first choice for its less connotative meaning, but I also like extent because it is shorter.

+1 for "extent".

I like XSL-FO's terms "inline-progression-dimension" and "block-progression-dimension" but they are too long, even after removing "progression".

I am ok with "size" too, but "block size" sometimes has different meaning.

Shinyu Murakami
Antenna House

Received on Monday, 17 March 2014 16:55:52 UTC