W3C home > Mailing lists > Public > www-style@w3.org > May 2013

Re: [css-counter-styles][naming] 'width' descriptor

From: Tab Atkins Jr. <jackalmage@gmail.com>
Date: Wed, 1 May 2013 14:08:24 -0700
Message-ID: <CAAWBYDAabniQcAcOutBAMpuej44odo_EHJOu0vNL2M7d=CJwkQ@mail.gmail.com>
To: fantasai <fantasai.lists@inkedblade.net>
Cc: "www-style@w3.org" <www-style@w3.org>
On Wed, May 1, 2013 at 2:02 PM, fantasai <fantasai.lists@inkedblade.net> wrote:
> The 'width' descriptor seems a bit undescriptive, and because 'width'
> is a very common property that accepts a length, maybe it would be
> better to use a different name?
> Best I came up with was 'fill', since you're filling the open character
> slots with a particular character, as in "zero-filled number".

I'm not opposed to "fill".  Anyone else have thoughts?

Received on Wednesday, 1 May 2013 21:09:12 UTC

This archive was generated by hypermail 2.4.0 : Friday, 25 March 2022 10:08:29 UTC