[Bug 14197] New: CSSOMVIEW - inconsistent naming convention - media_query_list


           Summary: CSSOMVIEW - inconsistent naming convention -
           Product: WebAppsWG
           Version: unspecified
          Platform: All
        OS/Version: All
            Status: NEW
          Severity: normal
          Priority: P2
         Component: CSSOM
        AssignedTo: annevk@opera.com
        ReportedBy: glenn@skynav.com
         QAContact: member-webapi-cvs@w3.org
                CC: mike@w3.org, www-dom@w3.org

the matchMedia() method on the Window interface extension specifies a parameter
name 'media_query_list'

for consistency with existing WebIDL naming conventions (as used by HTML5, and
elsewhere), this should be changed to 'mediaQueryList'

Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Received on Sunday, 18 September 2011 03:17:51 UTC