Re: addEventListener naming

On Sun, 13 Sep 2009 13:59:31 +0200, Olli Pettay <>  
> I agree with Jonas. I wouldn't want to see listen() and unlisten() added  
> to the spec.

Agreed. I'd rather we have a much tighter focus on getting better  
interoperability on DOM Level 2 Events and document more of what is  
already implemented (e.g. key events) than spend time on adding new  
features that only have marginal benefit.

Anne van Kesteren

Received on Sunday, 13 September 2009 18:56:48 UTC