Dreaded ?Indent? Error


 I’m using Windows 2000 (SP3)

 I’ve tried the four versions available:
Snapshot 8.2+ (Windows NT/2000/XP) (get by http)
Snapshot 8.2+ (Windows NT/2000/XP) (get by ftp)
Release 8.2 (Windows NT/2000/XP) (get by http)
Release 8.2 (Windows NT/2000/XP) (get by ftp)
 I’ve also tried  
Release 8.2 (Windows 98/ME) (get by http)
Release 8.2 (Windows 98/ME) (get by ftp)

 I’ve uninstalled every time, before re-installing.

 Always to the same results, a dialog box:
Title: “Error”
Message: “Indent”
Button(s): “OK”

 None of the six installers gave any errors, so a
corrupted download, as Irene suggested
is excluded.

 Trying to find out from where the problem comes, I’ve
also tried:

 “amaya-WinNT-8.0.exe” gives the same results ... But
the “amaya-WinNT-6.0.exe” up to the
“amaya-WinNT-8.0-pre.exe” ... are working ... at least
from this point of view.

 Two reasons for this problem come to my mind:

  1. Something (very important) changed between the
8.0-pre and 8.0 version.
  2. Something (also very important) changed in
Service Pack 3 (Windows 2000), which is (more or less)
considered as the equivalent of Service Pack 1
(Windows XP). Maybe Mark Daly (from the pre-cited
post) could confirm if he is running on Windows XP

 One, or both of them … could be the cause of this

 Greetings. Looking forward to test this 8.0-pre
version I’ve got ... :)

 On a side note: the installer/uninstaller from
“Snapshot 8.2+” fails for an unknown reason to delete
the folder where Amaya was installed (no files are
present in this folder).

Do you Yahoo!?
Yahoo! Mail SpamGuard - Read only the mail you want.

Received on Tuesday, 24 February 2004 21:55:30 UTC