Re: Amaya Won't start due to font problems

At 8:50 AM -0400 6/16/03, Charles McCathieNevile wrote:
>Yep, this has happened to a bunch of people. I fixed it by installing Amaya
>7.2 from fink unstable.
>I believe Damian has packaged 8.0 as well - but don't see it in fink anywhere

Many thanks Chaals - that worked great.  Amaya 7.2 has a different 
dependency structure - appears to add gtk+ and some imlib stuff - 
which seems to have fixed things - Amaya now loads okay, thanks much.

>On Mon, 16 Jun 2003, Jim Hendler wrote:
>>I don't know if this is same or different problem - I just installed
>>amaya using Fink on a new Mac OS X (Jaguar) with X11 installed.  When
>>I try to start amaya it starts okay, gets the initial screen for a
>>moment, and then crashes.  The error reads:
>>Gdk-WARNING **: locale not supported by C library
>>gdk-imlib ERROR: Cannot load image: /usr/share/Amaya/amaya/annot.gif
>>All fallbacks failed.
>>*** Amaya: irrecoverable error ***
>>Since this is also a gdk related error, thought I'd mention it in 
>>this thread.
>>Apologies if this was discussed before (and I'd love a pointer to a
>>solution) - I tried searching the archives w/o any obvious success
>>   thanks
>>   Jim H.

Professor James Hendler
Director, Semantic Web and Agent Technologies	  301-405-2696
Maryland Information and Network Dynamics Lab.	  301-405-6707 (Fax)
Univ of Maryland, College Park, MD 20742	  *** 240-277-3388 (Cell)      *** NOTE CHANGED CELL NUMBER ***

Received on Monday, 16 June 2003 20:55:00 UTC