RE: Building Amaya under NT


Did you build the cpp project, then the prs, str, tra, and app projects
before running Compiler.exe?


-----Original Message-----
From: Jennifer Beckham []
Sent: Sunday, October 10, 1999 9:40 PM
Subject: Re: Building Amaya under NT

I am having this same error.  However, I am using Visual C++ 5.0.

These are the steps I had to take:
1. Tried to compile the first C++ makefile
I got the error:
LINK : fatal error LNK1181: cannot open input file "..\LibThotKernel.lib"
2. Compiled LibThotKernel.lib using its makefile
3. Compiled ../Windows/Compilers/Compilers.mak again with no error.
4. Executed the program from Visual C++
3. Opened the amaya.mkf in ../Windows/amaya .  Nothing showed up in the
Thot compiler window, but build was active.
4. Selected build from the File menu.
5. The error window appeared
    Build process aborted because of errors

What is going on here?  Has anyone else had this problem?


On Wednesday, October 06, 1999 at 4:08 PM Lisa Golden Wrote:

I'm trying to compile Amaya using VC++ 6.0 and I'm getting the error:

    Build process aborted because of errors

When I load the file "Windows\amaya\amaya.mkf" the window remains empty and
if I then try to build it I get the error mentioned above.

Is there something I missed?  Also, is there a log file which logs errors
or other events that occur?

Thanks in advance for your help,


Received on Tuesday, 12 October 1999 08:25:24 UTC