W3C home > Mailing lists > Public > www-amaya@w3.org > October to December 1999

Re: Building Amaya under NT

From: Jennifer Beckham <jbeckham@acm.org>
Date: Sun, 10 Oct 1999 18:40:09 -0700
Message-ID: <002001bf1389$db902ed0$28d3c9cc@jen>
To: <www-amaya@w3.org>

I am having this same error.  However, I am using Visual C++ 5.0.

These are the steps I had to take:
1. Tried to compile the first C++ makefile
I got the error:
LINK : fatal error LNK1181: cannot open input file "..\LibThotKernel.lib"
2. Compiled LibThotKernel.lib using its makefile
3. Compiled ../Windows/Compilers/Compilers.mak again with no error.
4. Executed the program from Visual C++
3. Opened the amaya.mkf in ../Windows/amaya .  Nothing showed up in the
Thot compiler window, but build was active.
4. Selected build from the File menu.
5. The error window appeared
    Build process aborted because of errors

What is going on here?  Has anyone else had this problem?


On Wednesday, October 06, 1999 at 4:08 PM Lisa Golden Wrote:

I'm trying to compile Amaya using VC++ 6.0 and I'm getting the error:

    Build process aborted because of errors

When I load the file "Windows\amaya\amaya.mkf" the window remains empty and
if I then try to build it I get the error mentioned above.

Is there something I missed?  Also, is there a log file which logs errors
or other events that occur?

Thanks in advance for your help,

Received on Sunday, 10 October 1999 21:41:32 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 22:30:29 UTC