W3C home > Mailing lists > Public > www-amaya@w3.org > July to September 1997

Amaya1.0b and Solaris2.5. (Bugs?)

From: Gordon Haverland <haverlan@agric.gov.ab.ca>
Date: Tue, 15 Jul 1997 13:34:25 -0400
Message-ID: <33CBB4A1.6F41@agric.gov.ab.ca>
To: www-amaya@w3.org
  I've just finished downloading and test running Amaya
on a Sun running Solaris 2.5.x.  I first downloaded the
java version (amaya-java-solaris2-1.0b.tar.gz) and
installed in my home directory.  This version would not
display either a local HTML file (your copyright notice)
or a HTML document on the Internet.  Attempting to
print both documents (actually writing a PostScript
file) resulted in a "real"document in the case of
your copyright notice, and an empty (except for page
numbers) document in the case of the web page.

Next, the non-java version was downloaded and installed
(amaya-solaris2-1.0b.tar.gz).  This version was able
to read, display and print local and web HTML documents.

I ran amaya under truss with the java version.  Looking
through the system call traces I didn't see any obvious
problems (it seemed to find every system library it needed,
even if it tried a few different paths).

Looking through your archive of email messages, I found
a partial HOWTO on debugging and installation, and didn't
find any problems with that short troubleshooting guide.
Since I am just learning sys admin on a Sun (I run 3 Linux
machines), I am at a bit of a loss as to how to proceed,
if it would be useful to your efforts.

Thanks for your efforts in producing this tool.

Gordon Haverland
haverlan @ agric.gov.ab.ca
Received on Tuesday, 15 July 1997 21:35:20 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 22:30:24 UTC