W3C home > Mailing lists > Public > www-amaya-dev@w3.org > June 2000

Re: zlib.h problems

From: <Jose.Kahan@inrialpes.fr>
Date: Thu, 15 Jun 2000 09:26:11 +0200 (MET DST)
Message-Id: <200006150726.JAA11695@tuvalu.inrialpes.fr>
To: Benjamin Collar <bcollar@cs.unm.edu>
CC: www-amaya-dev@w3.org
Hello Ben,

Thanks for your report. This is a known problem, but we haven't had time
to fix it yet (but will do so before the release). I need to tweak a bit
the configure and Makefile.

We hadn't detected the problem before because we always had zlib installed 
in our workstations.

I had the same problem as you while compiling on my debian box. I fixed it
by installing the zlib package.

Sorry for the inconveniences!

-Jose

In our previous episode, Benjamin Collar said:
> 
> Anyway, I'm currently trying to build 3.1 on my debian laptop (slink).  I
> ran into a problem and thought you should be made aware of it.   While
> making in Amaya/linux/libwww/Library/src, HTZip (I think it was HTZip)
> includes zlib.h, but zlib.h isn't on the include path.  I found it in
> Amaya/libpng/zlib and added the -I manually; everything else seems to be
> going well.  I"ll mail some more if I run into any other problem like
> this.
Received on Thursday, 15 June 2000 03:26:17 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 22:31:04 UTC