Re: Naming of arguments to built-in functions

> Looks good; and I think people will generally be happy to see this
> unified. What about replacing “input” with a singular/plural term,
> such as “item/items”?

"items" works fine for some functions such as sort, count, and reverse, less well with others such as remove, for-each, exists.

Michael Kay

Received on Sunday, 13 December 2020 11:40:19 UTC