W3C home > Mailing lists > Public > public-xformsusers@w3.org > November 2016

Re: model@version

From: Philip Fennell <Philip.Fennell@marklogic.com>
Date: Tue, 1 Nov 2016 10:20:28 +0000
To: Steven Pemberton <steven.pemberton@cwi.nl>, "public-xformsusers@w3.org" <public-xformsusers@w3.org>
Message-ID: <EE9CCBD3-D26D-4863-9221-0943505025C9@marklogic.com>
+1

On 01/11/2016 09:55, "Steven Pemberton" <steven.pemberton@cwi.nl> wrote:

    https://www.w3.org/community/xformsusers/wiki/XForms_2.0#The_model_Element

    
    "If the XForms Processor supports more than one language version indicated  
    by the version setting on the default model or if the version setting on  
    the default model is empty string (whether specified or by default), then  
    the XForms Processor may execute the XForms content using any language  
    conformance level available to it."
    
    I propose that we say it uses the highest level available to it, rather  
    than any level available to it.
    
    Steven
    
    

Received on Tuesday, 1 November 2016 10:21:03 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 1 November 2016 10:21:03 UTC