W3C home > Mailing lists > Public > public-webrtc@w3.org > October 2014

Re: Video freeze issue...

From: Dee Cee <deeprcee@gmail.com>
Date: Wed, 8 Oct 2014 10:47:43 -0700
Message-ID: <CAPtn87N6GvDdKVbCmuRkU4tzkRAszBf-cN2osHfN5aKYde_9Zg@mail.gmail.com>
To: Iñaki Baz Castillo <ibc@aliax.net>
Cc: "public-webrtc@w3.org" <public-webrtc@w3.org>
Thanks Inaki.

The issue you report seems to be a bit different than what I face.
I will file a issue in Chrome bugtracker.

-dee

On Wed, Oct 8, 2014 at 2:43 AM, Iñaki Baz Castillo <ibc@aliax.net> wrote:

> 2014-10-08 3:44 GMT+02:00 Dee Cee <deeprcee@gmail.com>:
> > We have an application running video chat using webrtc.
> > We are noticing that sometimes the incoming video on the app freezes for
> few
> > seconds in normal bandwidth condition.
> > Under relatively low bandwidth situation, this freeze is for longer
> > durations(30 seconds to 1 min).
> >
> > Adding some debug logs got us to the point where we see that decoding
> thread
> > is not getting back a decodable frame from jitter buffer as
> > NextCompleteTimestamp() function always returns false.
>
> Hi, this issue must not be reported here as this is not the intented
> mailing list for reporting implementation bugs.
>
> Please do not reply to this mail and take a look to this similar issue
> I reported in the Chrome bugtracker. Please comment on it if you feel
> it is related to your issue.
>
> https://code.google.com/p/chromium/issues/detail?id=415490
>
>
>
> --
> Iñaki Baz Castillo
> <ibc@aliax.net>
>
Received on Wednesday, 8 October 2014 17:48:10 UTC

This archive was generated by hypermail 2.3.1 : Monday, 23 October 2017 15:19:42 UTC